Précédent   ElantraQuebec.com > Performance et Esthétique > Maintenance

Réponse
Outils de la discussion Modes d'affichage
  #1  
non lus 12/07/2010, 08h40
pite pite est déconnecté
Membre Turbo
 
Date d'inscription: juin 2007
Localisation: Québec
Messages: 247
Par défaut Cel

J'avais 2 code depuis un certain temps qui m'indiquais que je devais changer mon MAP sur ma 2002. Je l'i chaanger vu que je trouvais qu'il prenait plus d'essence. J'ai changer la pièce jeudi dernier dernier. J'ai été clean de CEL pendans 1 journée et en fin de semaine de nouveau code sont apparu P0138 et P036 et la, la consommation à exploser, j'ai fait environ 200 km avec 1/2 réservoir.

P0036 Heated oxygen sensor (HO2S) 2, bank 1, heater control – circuit malfunction Wiring, HO2S, ECM

P0138 Heated oxygen sensor (HO2S) 2, bank 1 – high voltage Wiring short to positive, HO2S, ECM Oxygen sensor (O2S) 2, bank 1 – high voltage Wiring short to positive, O2S, ECM

Les deux code sont relier au O2 sensor. Trois questions

Premièremen le heated oxygen sensor c'est lequel sur la ligne, le premier?

Deuxièmement, un trouble de O2 sensor peut t'il causer une tel consommation d'essence?

Troisièmement ca peut couter combien faire remplacer le sensor dans un garage.
Réponse avec citation
  #2  
non lus 12/07/2010, 11h01
Avatar de destroyers
destroyers destroyers est déconnecté
Membre Turbo
 
Date d'inscription: mars 2007
Localisation: under mi hood
Messages: 2 227
Par défaut

oui un o2 defect peut causer une surconso de carburant quand tu a ce genre de code allumer lordi tombe en safe loop avec des map definie lusine

tous de pend si cest le sensore qui est defect ou les fils le sensore est pas loin de 90$ + messemble ( a confirmer)

si me trompe pas cest le #2 de la bank 1 donc cellui qui est entre le moteur et le firewall sur la ligne d exhauste
__________________
Les H.P. cé la vitesse a laquelle tu rentre dans le mur,le Torque cé la distance sur laquelle tu pousse le mure
Réponse avec citation
  #3  
non lus 12/07/2010, 11h38
pite pite est déconnecté
Membre Turbo
 
Date d'inscription: juin 2007
Localisation: Québec
Messages: 247
Par défaut

J'ai changer mon MAP/IAT récemment pour une pièce acheter sur internet. Sur le forum on m'avais confirmer le numero de pièce pour une elantra 2002. Quant je l'ai recu j'ai constater une petite différence, elle n'avait qu'un seul trou pour la fixer au manifold contrairement a 2 sur la pièce d'origine. Je l'ai tous de meme installer. Est ce que cela pourrait être la cause des nouveau CEL. Pourtemps j'ai été correct pendant pres d'une semaine avec la nouvelles pièce.
Réponse avec citation
  #4  
non lus 12/07/2010, 13h39
Avatar de destroyers
destroyers destroyers est déconnecté
Membre Turbo
 
Date d'inscription: mars 2007
Localisation: under mi hood
Messages: 2 227
Par défaut

non je penserais pas le IAT ser a autre chose et ne donnerais pas les meme code de cel
__________________
Les H.P. cé la vitesse a laquelle tu rentre dans le mur,le Torque cé la distance sur laquelle tu pousse le mure
Réponse avec citation
  #5  
non lus 14/07/2010, 21h18
Avatar de Dragonfly
Dragonfly Dragonfly est déconnecté
Touring bleu ...
 
Date d'inscription: septembre 2008
Localisation: Shawinigan-Sud
Messages: 3 868
Par défaut

Drole, en installant le smt-6, on a découvert le meme code sur mon char... j'ai hate de voir ce que ca va donner sur ton char ...
__________________
GT-T à vendre ...
Réponse avec citation
Réponse

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

BB code is oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Navigation rapide


Fuseau horaire GMT -4. Il est actuellement 04h27.


Powered by vBulletin® version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Tous droits réservés.
Version française #15 par l'association vBulletin francophone