Précédent   ElantraQuebec.com > Performance et Esthétique > Moteur

Réponse
Outils de la discussion Modes d'affichage
  #1  
non lus 16/08/2010, 19h38
slanbuas slanbuas est déconnecté
Membre Participant
 
Date d'inscription: novembre 2007
Messages: 45
Par défaut Questionnements: Changement d'une PCV Valve

Ohh pros de la mécano je fais appel à vous (tout ce que j'ai déjà fait c'est un changement de Prestone lol). Un code P0441 est apparu il y a quelques temps. La première fois qu'il est apparu, je l'ai clearé au cas ou j'aurais mal fermé le cap à gaz. Quelques jours plus tard il est de retour...

En lisant les forums ça semblait simple à faire. Jm'y suis lancé: J'ai acheté une nouvelle PCV valve chez NAPA. J'enlève la mienne (qui est d'ailleurs rendu toute brune et la mousse qui le recouvre toute huileuse..)

Surprise #1: Quand je souffle dans mon ancienne valve, d'un coté l'air passe correctement et de l'autre la valve se bloque. Si je comprend bien, elle est fonctionnelle. Quand je souffle dans la nouvelle valve NAPA un peu d'air réussit à passer (à peine) !

Surprise #2: Mon ancienne valve semblait venir avec un petit "washer" en caoutchouc qui avait tout durcit. Pas celle de NAPA..

- Ais-je bien fait d'installer la nouvelle valve même si elle ne semble pas se fermer à 100% !?

- Faut-il que j'me trouve un washer ? J'ai parti le moteur et ça semble ok.. :/

- La mousse qui qui recouvrait la valve était huileuse et s'est déchirée.. ..dois-je en trouver une autre ? à quoi ça sert au juste ?

Dernière modification par slanbuas ; 16/08/2010 à 19h42.
Réponse avec citation
  #2  
non lus 16/08/2010, 20h24
Avatar de LeShadow
LeShadow LeShadow est déconnecté
Insanities teller
 
Date d'inscription: juillet 2008
Localisation: Lost in my mind
Messages: 4 940
Par défaut

C'est drole hein, mais j'ai changé la mienne sur mon J2 v'la pas longtemps et y'avait rien de ca. Le code peut prendre 3 ou 4 cycles (Démarrage / Roule / Arret) avant de revenir.

Le mien c'était une valve tout ce qu'y a de plus ordinaire, sans le 'foam' ni washer...
__________________
Le talent cé pas de savoir tout faire tout seul,
c'est savoir s'entourer des bonnes personnes.

Réponse avec citation
  #3  
non lus 17/08/2010, 09h31
Avatar de bluelantra
bluelantra bluelantra est déconnecté
MISTER BLUE Administrator
 
Date d'inscription: septembre 2007
Localisation: St-Hyacinthe
Messages: 3 527
Par défaut

Citation:
Envoyé par slanbuas Voir le message
Ohh pros de la mécano je fais appel à vous (tout ce que j'ai déjà fait c'est un changement de Prestone lol). Un code P0441 est apparu il y a quelques temps. La première fois qu'il est apparu, je l'ai clearé au cas ou j'aurais mal fermé le cap à gaz. Quelques jours plus tard il est de retour...

En lisant les forums ça semblait simple à faire. Jm'y suis lancé: J'ai acheté une nouvelle PCV valve chez NAPA. J'enlève la mienne (qui est d'ailleurs rendu toute brune et la mousse qui le recouvre toute huileuse..)

Surprise #1: Quand je souffle dans mon ancienne valve, d'un coté l'air passe correctement et de l'autre la valve se bloque. Si je comprend bien, elle est fonctionnelle. Quand je souffle dans la nouvelle valve NAPA un peu d'air réussit à passer (à peine) !

Surprise #2: Mon ancienne valve semblait venir avec un petit "washer" en caoutchouc qui avait tout durcit. Pas celle de NAPA..

- Ais-je bien fait d'installer la nouvelle valve même si elle ne semble pas se fermer à 100% !?

- Faut-il que j'me trouve un washer ? J'ai parti le moteur et ça semble ok.. :/

- La mousse qui qui recouvrait la valve était huileuse et s'est déchirée.. ..dois-je en trouver une autre ? à quoi ça sert au juste ?
Ton code n'est pas une PCV Valve (qui gère la pression de la tête du moteur), mais bien une Purge Valve canister (qui gère les vapeurs d'essence)...

Purge Valve :


PCV Valve :



Regarde sur le forum, tu as 2-3 post sur le sujet, en voici un :
http://www.elantraquebec.com/forums/...ighlight=P0441

@ LeShadow : C'est une Purge valve que tu m'avais montré et que tu as changé sur ton J2...!

Dernière modification par bluelantra ; 17/08/2010 à 11h58. Motif: ajout d'images
Réponse avec citation
  #4  
non lus 17/08/2010, 23h16
slanbuas slanbuas est déconnecté
Membre Participant
 
Date d'inscription: novembre 2007
Messages: 45
Par défaut

ah ****, là c'est clair!! il me semblait aussi que c'était pas au même endroit que sur hmaservice !! Merci !

Ya des choses à savoir/faire attention lors du changement par un bleu comme moi ? Comme mon ancienne PCV valve semblait mieux se refermer devrais-je la remettre, ça peut causer problème (voir surprise #1) ?
Réponse avec citation
  #5  
non lus 18/08/2010, 07h48
Avatar de bluelantra
bluelantra bluelantra est déconnecté
MISTER BLUE Administrator
 
Date d'inscription: septembre 2007
Localisation: St-Hyacinthe
Messages: 3 527
Par défaut

Citation:
Envoyé par slanbuas Voir le message
ah ****, là c'est clair!! il me semblait aussi que c'était pas au même endroit que sur hmaservice !! Merci !

Ya des choses à savoir/faire attention lors du changement par un bleu comme moi ? Comme mon ancienne PCV valve semblait mieux se refermer devrais-je la remettre, ça peut causer problème (voir surprise #1) ?
Tu peux la remettre, tu ne fais que la nettoyer un peu, assure toi que la bille bouge toujours très bien quand tu la secoues. et réinstalle ca là...!

Pour la purge valve, je te conseille d'acheter via fourgreen sur Ebay (c'est un revendeur de pièces OEM de Hyundai en Corée). C'est prix sont écoeurant!!!
De plus, avant d'acheter, contacte Jalmir (un modérateur du club), il a un très bon contact avec fourgreen!
Réponse avec citation
  #6  
non lus 04/10/2010, 09h08
Avatar de Magister
Magister Magister est déconnecté
J'aime poster
 
Date d'inscription: juin 2007
Localisation: Saint-Eustache
Messages: 101
Par défaut

J'avais un P0441 sur ma HD depuis quelques temps aussi, il s'allumait apres avoir fait le plein et disparaissait apres plusieurs jours.
J'ai acheté une Purge Control Valve (sur eBay, 40$+sh IIRC) et je l'ai changé cette fds, ca m'a pris 15 minutes, j'ai clearé le code et j'imagine qu'il n'apparaitra plus!
Le dealer me demandait 200$ si je me rappelle bien pour la changer...
__________________
E chu ta!
Réponse avec citation
Réponse

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

BB code is oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Navigation rapide

Discussions similaires
Discussion Auteur Forum Réponses Dernier message
Changement de fluide de la transmission automatique (Elantra 2006) bluelantra Maintenance 19 06/08/2010 07h52
Changement huile transmission automatique LeShadow Maintenance 20 07/07/2009 23h07


Fuseau horaire GMT -4. Il est actuellement 16h34.


Powered by vBulletin® version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Tous droits réservés.
Version française #15 par l'association vBulletin francophone