Précédent   ElantraQuebec.com > Performance et Esthétique > Maintenance

Réponse
Outils de la discussion Modes d'affichage
  #1  
non lus 30/10/2008, 09h53
Avatar de bluelantra
bluelantra bluelantra est déconnecté
MISTER BLUE Administrator
 
Date d'inscription: septembre 2007
Localisation: St-Hyacinthe
Messages: 3 526
Unhappy Moteur arrète ou boc quand je freine...intermittent

Mon Lantra est malade, pis je sais même pas de où en plus...!

Deux symptômes principaux:
1- Boc quand je roule entre 60 et 110 km/h. C'est intermittent, ca arrive 2-3 fois par 400 km de route. L'effet que je rescent c'est comme s'il manquait de gaz, et que le moteur va étouffer...
2- Quand je freine, et que l'auto vient à l'arrêt complet ou presque, le moteur éteint. Cet évènement se manifeste 5-6 fois par 20-25 arrêts...
Dans cette dernière situation l'auto de boc pas, le moteur fait tout simplement éteindre de façon silencieuse.

Note: Ca arrive que le moteur soit chaud ou froid, après ½km ou 50 km de route.

Il fesait ca plusieurs fois ce printemps, ca l'a arrêter au mois de avril-mai quand un gars de garage électrique auto m'avait dit que je manquais d'huile à transmission... Toute l'été j'ai rien eu comme symptôme, et depuis 3 semaines ca recommence et ca va de mal en pis... Juste hier soir, ca m'est arrivé 5 fois...

Je tiens à mentionner que j'ai une Elantra automatique!!! Donc, je ne "stalle" pas parce que je ne sais pas chauffer manuel.

Je vais faire un check-up de routine tantôt : bougie NGK Iridium IX, filtre à air (CAI), connecteur MAF, niveau d'huile de la transmission (moteur en marche et char sur le drive). Et faire un scan, s'il y a des codes d'erreur (même si j'ai pas de check engine d'allumé).

J'écoute toutes vos options et vos idées. Et non Félix, je ne mets pas mon lantra au poubelle!!!!!!! lollll

Merci!!!!!!

Dernière modification par bluelantra ; 30/10/2008 à 09h56.
Réponse avec citation
  #2  
non lus 30/10/2008, 11h34
Avatar de lordxerox
lordxerox lordxerox est déconnecté
Membre Turbo
 
Date d'inscription: juillet 2007
Localisation: Mirabel ( St-Canut )
Messages: 1 591
Par défaut

Citation:
Envoyé par bluelantra Voir le message
Et non Félix, je ne mets pas mon lantra au poubelle!!!!!!! lollll

Merci!!!!!!
lol tu connais bien felix haha

Bonne chance pour trouver ce que c'est j'ai eu le meme probleme avec mon autre moteur avant qui pete =S
Réponse avec citation
  #3  
non lus 30/10/2008, 12h43
miclantragt miclantragt est déconnecté
Membre Turbo
 
Date d'inscription: décembre 2007
Messages: 159
Par défaut

Dans mon autre char c'est sa qu'il fesait aussi avant de sauté :S bonne chance !!
Réponse avec citation
  #4  
non lus 30/10/2008, 12h50
Avatar de bluelantra
bluelantra bluelantra est déconnecté
MISTER BLUE Administrator
 
Date d'inscription: septembre 2007
Localisation: St-Hyacinthe
Messages: 3 526
Par défaut

Bon, j'espère avoir d'autres réponses, parce que les deux seules que j'ai c'est que mon moteur devrait pèter dans pas long, pourtant il semble rouler super doux!!!
Réponse avec citation
  #5  
non lus 30/10/2008, 13h46
Avatar de lordxerox
lordxerox lordxerox est déconnecté
Membre Turbo
 
Date d'inscription: juillet 2007
Localisation: Mirabel ( St-Canut )
Messages: 1 591
Par défaut

bin pas avant que le moteur saute pcq il a pas sauté c'est juste la spider gear qui a lacher et qui a peter le crank sensor ... anyway ya que de faible chance que sa soit ca ... Ton auto prend tu bcp dhuile ?? quand sa faisait sa je regardais mon huile a moteur et il en manquais j'en remettais et sa le faisais pu .
Réponse avec citation
  #6  
non lus 30/10/2008, 15h10
Avatar de vynka66
vynka66 vynka66 est déconnecté
A STATE OF TRANCE FREAK
 
Date d'inscription: décembre 2007
Localisation: quebec region porneuf
Messages: 978
Par défaut

fait verifier si tu a un code d enrigistre dans le ecm,,,,, cranck sensor???
Réponse avec citation
  #7  
non lus 30/10/2008, 15h25
Avatar de LeShadow
LeShadow LeShadow est déconnecté
Insanities teller
 
Date d'inscription: juillet 2008
Localisation: Lost in my mind
Messages: 4 940
Par défaut

Citation:
Envoyé par bluelantra Voir le message
Bon, j'espère avoir d'autres réponses, parce que les deux seules que j'ai c'est que mon moteur devrait pèter dans pas long, pourtant il semble rouler super doux!!!
Encourageants les gars hein ! Té prévenu de vendre ton char avant qu'y explose !

Sans déconner, j'avais à peu près le même délire sur ma corolla, pis en changeant mes bougies pis en nettoyant les puits comme du monde, ca à arrêté...
__________________
Le talent cé pas de savoir tout faire tout seul,
c'est savoir s'entourer des bonnes personnes.

Réponse avec citation
  #8  
non lus 30/10/2008, 16h04
Avatar de bluelantra
bluelantra bluelantra est déconnecté
MISTER BLUE Administrator
 
Date d'inscription: septembre 2007
Localisation: St-Hyacinthe
Messages: 3 526
Par défaut

Citation:
Envoyé par vynka66 Voir le message
fait verifier si tu a un code d enrigistre dans le ecm,,,,, cranck sensor???
Mon lecteur de code OBDII ne voit rien (mais je crois que c'est juste pour les check engine ca... non ?!?!).
Donc, je devrai aller au garage Hyundai et payer 33$ pour rien... Ce printemps ils avait rien vu...
Cranck sensor... ca pourrait être possible. Quel serait les autres symptômes pour un cranck sensor défectueux ?!

Citation:
Envoyé par lordxerox Voir le message
bin pas avant que le moteur saute pcq il a pas sauté c'est juste la spider gear qui a lacher et qui a peter le crank sensor ... anyway ya que de faible chance que sa soit ca ... Ton auto prend tu bcp dhuile ?? quand sa faisait sa je regardais mon huile a moteur et il en manquais j'en remettais et sa le faisais pu .
Le moteur ne prend pas trop d'huile, juste quelques pertes... Comme là, je suis à low sur le gauge à l'huile (le moteur est froid).

Citation:
Envoyé par LeShadow Voir le message
Encourageants les gars hein ! Té prévenu de vendre ton char avant qu'y explose !

Sans déconner, j'avais à peu près le même délire sur ma corolla, pis en changeant mes bougies pis en nettoyant les puits comme du monde, ca à arrêté...
J'avais vraiment hâte d'avoir d'autres réponses!!
Pour les bougies c'est qqc que je vais faire tantôt, après la job... Quand tu parles de nettoyer les puits de bougies, tu veux dire quoi au juste, et pourquoi que ca pourrait faire staller le char ...?
______________

J'ai vu qu'un de mes tuyau du CAI est défait à la moitié vis à vis un joint de caoutchouc (donc il y a un espace de 1cm par 5cm que l'air entre sans être filtré...) je sais pas si cela peut causer des turbulence d'air qui fait fucker le MAF... mais encore là, pourquoi presque seulement lorsque je freine et que le char est rendu à l'arrêt.
Réponse avec citation
  #9  
non lus 30/10/2008, 16h56
Avatar de lordxerox
lordxerox lordxerox est déconnecté
Membre Turbo
 
Date d'inscription: juillet 2007
Localisation: Mirabel ( St-Canut )
Messages: 1 591
Par défaut

C,est tellement la meme chose que javais sur mon autre moteur ... Je roulais bin normal et la jarrivais a un stop je pesait sur la clutch en appuyant sur le brake et puis pouffe une fois areter le char avait staller comprend pas pkoi jespere que quelqu'un pourra taider =)
Réponse avec citation
  #10  
non lus 30/10/2008, 17h51
Avatar de destroyers
destroyers destroyers est déconnecté
Membre Turbo
 
Date d'inscription: mars 2007
Localisation: under mi hood
Messages: 2 227
Par défaut

1-defais les fil a bougie et regarde si ya pas d'huile dans le troue
2-check la compression
3-possible que ton tps commence a donner des signe de fatigue
4-possible que ton cranck sensore donne des signe de fatigue
5-possible que ton coil pack donne des signes de fatigue
6-tu a de la job a faire sur ton char pour tous checker ca
7-bonne chance !!









8-oublis pas que tu a tous les spec sur hma
__________________
Les H.P. cé la vitesse a laquelle tu rentre dans le mur,le Torque cé la distance sur laquelle tu pousse le mure
Réponse avec citation
  #11  
non lus 30/10/2008, 21h35
Avatar de LeShadow
LeShadow LeShadow est déconnecté
Insanities teller
 
Date d'inscription: juillet 2008
Localisation: Lost in my mind
Messages: 4 940
Par défaut

Citation:
Envoyé par bluelantra Voir le message
Pour les bougies c'est qqc que je vais faire tantôt, après la job... Quand tu parles de nettoyer les puits de bougies, tu veux dire quoi au juste, et pourquoi que ca pourrait faire staller le char ...?
Tes bougies peuvent être encrassées. Pis si t'As des restes dans le trou bin ca aide pas pour ton feu ? non ??
__________________
Le talent cé pas de savoir tout faire tout seul,
c'est savoir s'entourer des bonnes personnes.

Réponse avec citation
  #12  
non lus 30/10/2008, 23h08
Avatar de Spacetrucker
Spacetrucker Spacetrucker est déconnecté
Need CID!
 
Date d'inscription: avril 2007
Localisation: Acton Vale, QC
Messages: 1 974
Par défaut

Citation:
Envoyé par bluelantra Voir le message
J'ai vu qu'un de mes tuyau du CAI est défait à la moitié vis à vis un joint de caoutchouc (donc il y a un espace de 1cm par 5cm que l'air entre sans être filtré...) je sais pas si cela peut causer des turbulence d'air qui fait fucker le MAF... mais encore là, pourquoi presque seulement lorsque je freine et que le char est rendu à l'arrêt.
Le trou est avant ou après le MAF? Si il est après, ca peut être une cause très probable.
__________________
[ Collants Officiels | Carte de membre | Magasin Elantra Québec | Calendrier des activités ]

GT-T sold!
Chevy 1500 ready to haul
Mr2 sold!
In desperate need of displacement!
Réponse avec citation
  #13  
non lus 31/10/2008, 12h22
Avatar de bluelantra
bluelantra bluelantra est déconnecté
MISTER BLUE Administrator
 
Date d'inscription: septembre 2007
Localisation: St-Hyacinthe
Messages: 3 526
Par défaut

Citation:
Envoyé par destroyers Voir le message
1-defais les fil a bougie et regarde si ya pas d'huile dans le troue
2-check la compression
3-possible que ton tps commence a donner des signe de fatigue
4-possible que ton cranck sensore donne des signe de fatigue
5-possible que ton coil pack donne des signes de fatigue
6-tu a de la job a faire sur ton char pour tous checker ca
7-bonne chance !!
8-oublis pas que tu a tous les spec sur hma
Il n'y pas pas d'huile de les trous de bougies et les bougies semblent belles!!
Je vais faire le test de compression ce soir! Mais je crois pas que c'est lui, j'a l'ai déjà fait se preimtemps lors des mêmes symptômes...
Le TPS semble suivre la cadence de la pédale à gaz, je l'ai suivi pendant 80 km avec mon Scan Gauge II, au Idle il se tient à 10 et varie bien selon mes accélérations...

Citation:
Envoyé par LeShadow Voir le message
Tes bougies peuvent être encrassées. Pis si t'As des restes dans le trou bin ca aide pas pour ton feu ? non ??
Je ne vois pas le lien entre des "restes" dans les troues de bougies et le feu que ces dernières peuvent faire...

Citation:
Envoyé par Spacetrucker Voir le message
Le trou est avant ou après le MAF? Si il est après, ca peut être une cause très probable.
Le trou (qui va disparaître dans 15 minutes) est entre le cone filter et le MAF à environ 1 pieds du MAF et à 1 pied du cone.
_________________

Je suspecte beaucoup la transmission...

Entre autres hiers soir j'ai noter le RPM à plusieurs vitesses de croissières différentes (le moteur était chaud depuis au moins 30km).
L'auto est sur l'overdrive (4e vitesse automatique)
60 km/h = 1620 RPM
100 km/h = 2500 RPM
120 km/h = 2960 RPM

Selon moi, ces RPM sont hauts...
Quand je compresse, le char réagit plus qu'avant, il donne un peu un coup sec quand je lâche le gaz brusquement... (symptôme d'un RPM trop haut)
Pis, en passant, j'ai pas de cadran de RPM, alors je ne sais pas comme était le RPM avant...
Autres choses bizarres reliés au RPM, c'est que si le moteur force (monté une cote légère sur l'autoroute à 120km/h le RPM baisse à 2800. (pourtant le vitesse ne bouge pas du tout, et je ne suis pas sur le cruise). Quand je reviens sur le droit le rpm remonte à 3150 pour ensuite prendre une dizaine de seconde à revenir à 2960 environ...

J'ai décrit le mieux possible la situation. je ne veux pas vous mettre sur une mauvaise piste, mais j'attends vos impressions quand même
Merci!!!
Réponse avec citation
  #14  
non lus 31/10/2008, 12h39
Avatar de Jalmir
Jalmir Jalmir est déconnecté
Super Moderator
 
Date d'inscription: mars 2007
Localisation: Mtl
Messages: 4 888
Par défaut

Pour le RPM qui varie c'est tout a fait normal, le torque converter vas se "barrer" quand la vitesse ou le "load" est stable, quand il y a une variation le torque se "dé-barre" et à ce moment la le RPM peut varier énormément (+ ou - 400 RPM).

Tes RPM pour l'overdrive sont semblables a ceux que j'avais, malheureusement je suis maintenant manuel donc on ne peut plus faire de vérifications sur ces points la!


- Pour le trou dans l'intake, comme c'est avant le MAF c'est surement pas ça.

- Pour les bougies ça m'étonnerais que t'ais des résidus sur les fillets à moins d'avoir roulé avec une ou plusieurs bougies mal serré. Des résidus sur les fillets vont nuire à la conductivité du ground et donc nuire au feu!

- Ça m'aurais étonné que ce soit le TPS, par contre TRÈS possible que ce soit le idle trucmachin derrière l'intake ... je vais voir si je peux retrouver les infos pour le tester, tu le débranche et il y a une résistance spécifique à vérifier entre chaque connecteur!
__________________
[ Collants Officiels | Carte de membre | Magasin Elantra Québec | Calendrier des activités ]

Why is it that when you're driving and looking for an address, you turn down the volume on the radio?

Dernière modification par Jalmir ; 31/10/2008 à 12h44.
Réponse avec citation
  #15  
non lus 31/10/2008, 13h59
Avatar de bluelantra
bluelantra bluelantra est déconnecté
MISTER BLUE Administrator
 
Date d'inscription: septembre 2007
Localisation: St-Hyacinthe
Messages: 3 526
Par défaut

Citation:
Envoyé par Jalmir Voir le message
Pour le RPM qui varie c'est tout a fait normal, le torque converter vas se "barrer" quand la vitesse ou le "load" est stable, quand il y a une variation le torque se "dé-barre" et à ce moment la le RPM peut varier énormément (+ ou - 400 RPM).

Tes RPM pour l'overdrive sont semblables a ceux que j'avais, malheureusement je suis maintenant manuel donc on ne peut plus faire de vérifications sur ces points la!

- Pour le trou dans l'intake, comme c'est avant le MAF c'est surement pas ça.

- Pour les bougies ça m'étonnerais que t'ais des résidus sur les fillets à moins d'avoir roulé avec une ou plusieurs bougies mal serré. Des résidus sur les fillets vont nuire à la conductivité du ground et donc nuire au feu!

- Ça m'aurais étonné que ce soit le TPS, par contre TRÈS possible que ce soit [B]le idle trucmachin derrière l'intake [/b]... je vais voir si je peux retrouver les infos pour le tester, tu le débranche et il y a une résistance spécifique à vérifier entre chaque connecteur!
Ca s'appelle le: Idle Speed Control (ISC) actuator. Je vais vérifier mon livre, je crois qu'il explique comme le vérifier...!

Me semble que mon RPM était plus à 2100 à 100km/h (j'essaie de me remémorer la dernière fois que j'avais installer mon scangaugeII...)
Ya-t-il qqn qui a une Elantra J2 automatique ???? Penses-tu que le dealer pourrait m'aider sur les standards de RPM ?

Comment on fait pour vérifier un crank sensor ?

Est-ce que l'ordi peut enregistrer des codes d'erreurs sans que le check engine allume ??
Réponse avec citation
Réponse

Tags
boc, moteur arrête, transmission

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

BB code is oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Navigation rapide


Fuseau horaire GMT -4. Il est actuellement 01h57.


Powered by vBulletin® version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Tous droits réservés.
Version française #15 par l'association vBulletin francophone